<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.suffolknews.co.uk/bury-st-edmunds/news/amp/my-seed-idea-is-growing-9204064/"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews/"/>
    <meta property="article:published_time" content="2021-06-27Z03:05:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2021-06-21Z10:07:40.7610590+01:00"/>
    <meta property="article:section" content="Opinion"/>
    <meta property="article:tag" content="Opinion"/>
    <meta property="article:tag" content="Haverhill"/>
    <meta property="article:tag" content="Newmarket"/>
    <meta property="article:tag" content="Bury St Edmunds"/>
    <link rel="canonical" href="https://www.suffolknews.co.uk/bury-st-edmunds/news/my-seed-idea-is-growing-9204064/"/>
    <meta name="original-source" content="https://www.suffolknews.co.uk/bury-st-edmunds/news/my-seed-idea-is-growing-9204064/"/>
    <meta property="og:url" content="https://www.suffolknews.co.uk/bury-st-edmunds/news/my-seed-idea-is-growing-9204064/"/>
    <meta name="description" content="Bishop Martin updates readers on his plan to grow trees to mark the Queen&#39;s Platinum Jubilee."/>
    <meta property="fb:app_id" content="349282452900005"/>
    <meta name="keywords" content="Opinion, Haverhill, Newmarket, Bury St Edmunds"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Bishop Martin updates readers on his plan to grow trees to mark the Queen&#39;s Platinum Jubilee."/>
    <meta property="og:title" content="My seed idea is growing"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk News"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "My seed idea is growing",
        "keywords": [
          "Opinion",
          "Haverhill",
          "Newmarket",
          "Bury St Edmunds"
        ],
        "thumbnailUrl": "https://www.suffolknews.co.uk/_media/img/IP7KOKEZT1ZCL1M8O3NU.jpg",
        "author": {
          "@type": "Person",
          "name": "Martin Seeley"
        },
        "creator": {
          "@type": "Person",
          "name": "Martin Seeley"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolknews.co.uk/site-logo.png"
          },
          "name": "Suffolk News"
        },
        "dateCreated": "2021-06-21T10:07:40Z",
        "dateModified": "2021-06-21T10:07:40Z",
        "datePublished": "2021-06-27T03:05:00Z",
        "image": "https://www.suffolknews.co.uk/_media/img/IP7KOKEZT1ZCL1M8O3NU.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolknews.co.uk/bury-st-edmunds/news/my-seed-idea-is-growing-9204064/"
        },
        "url": "https://www.suffolknews.co.uk/bury-st-edmunds/news/my-seed-idea-is-growing-9204064/"
      }
    </script>
    <meta property="og:image" content="https://www.suffolknews.co.uk/_media/img/IP7KOKEZT1ZCL1M8O3NU.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Bishop Martin&#39;s jubilee tree project is growing . . .</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@SuffolkNewswire"/>
    <meta name="twitter:creator" content="@SuffolkNewswire"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5794054.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5212245.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v5674281.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sn-v5944776.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/polls-v5924837.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5511500.css"/>
    <script type="text/javascript" src="/_resources/common-v5902056.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v5927651.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/polls-v5924833.js"></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5212245.js"></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-159453227-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~suffolknews_desktop~bury", MobileUnit: "~154725070~suffolknews_mobile~bury" };
    </script>
  </head>
  <body class="responsive BFPPage">
<style>.AwardsDropdown{cursor:pointer;font-weight:500;margin-top:-1px}</style> <header id="header"> <div class="SubscribeMobile d-block d-lg-none text-center"> <img src="/_assets/pridekol.gif" style="float: left; margin: 0 10px 0 0; height: 24px;"/> <a href="/subscribe/"><b>SUBSCRIBE AND SAVE</b></a> </div> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><script>$(document).ready(function(){$(".flip").click(function(){$(this).toggleClass("fa-plus fa-minus")})});</script> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/suffolklogo.jpg" class="img-fluid" alt="Suffolk News Logo"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="d-lg-none"></div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div><a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="/e-editions/">E-editions</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/contact-us/">Contact</a></li> <li>|</li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"></div> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-day-sunny-overcast" alt="Overcast"></i> <span class="Temp">21&deg;</span><span class="TempLater"> | 13&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="menuParent"> <span> <a href="/news/" class="NewsIcon">News</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus-stats/">Coronavirus Stats</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/planning/">Planning</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/property-news/">Property News</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/" class="SportIcon">Sport</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="#" class="LocalNewsNav">Where I Live</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="BusinessIcon">Business</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/whats-on/" class="WhatOnIcon">What's On</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/velvet-mag/">Lifestyle</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a> </span> </li> <li class="menuParent"> <span> <a href="/contact-us/" class="ContactIcon">Contact</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/subscribe/">Subscribe</a> </span> </li> <li class="menuParent"> <span> <a href="/advertise-with-us/">Advertise</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="MoreNav">More</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block pb-2"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <ul class="nav navbar-nav text-center"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/newmarket/love-local/">Buy Local</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="https://digital.imnews.app/">E-editions</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="col-lg-1 text-right float-right socialsearch"> <ul> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> <div class="col-lg-1"> <div class="text-center float-right account btn btn-primary LoginInButton"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/suffolklogo.jpg" class="logo" width="280px" alt="Suffolk News Logo"/><img src="/_assets/pridekol.gif" class="ml-2"/> </a><div class="WeatherHome float-right d-none d-sm-none d-lg-block mt-1"><img src="/_assets/poweredbybrandslogo.jpg" class="logo float-left mr-3" width="360px" alt="Suffolk News Logo"/><a href="/weather/"> <i class="wi wi-day-sunny-overcast float-left" alt="Overcast"></i> <div class="WeatherHomeInfo"> <span class="Temp">21&deg;</span><span class="TempLater">| 13&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"><li id="menu-1"><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="NewsIcon">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus-stats/">Coronavirus Stats</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/planning/">Planning</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/property-news/">Property News</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/sport/" class="SportIcon">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="#" class="LocalNewsNav">Where I Live</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a></span> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="#" class="BusinessIcon">Business</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/whats-on/" class="WhatOnIcon">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/velvet-mag/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-10"> <span><a href="/contact-us/" class="ContactIcon">Contact</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-11"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown" id="menu-12"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-13"> <span><a href="#" class="MoreNav">More</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul></div> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-left"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-0 pb-lg-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/bury-st-edmunds/">Bury St Edmunds</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/bury-st-edmunds/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">Bishop Martin's jubilee tree project is growing . . .</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/martin-seeley" > Martin Seeley</a> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 04:05, 27 June 2021 </div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop" class="comments-count"><a href="#comment-box" ><span></span></a></div> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><p>Some of us need some help getting things done. We have a project we want to undertake, maybe around the home, or in our community, but it feels quite ambitious, and we have developed all sorts of ways of putting it off.</p><p>We know we really want to do it, but on our own we may well just keep it in the when-I-get-round-to-it pile.</p><p>So one of the strategies that works for me, so I do actually get on with it, is to tell people I am going to do it.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 879 938'%3E%3C/svg%3E" alt="Bishop Martin Seeley" data-root="/_media/img/" data-path="ORKRPVBZ5DWCT2X3IODA.jpg" data-ar="0.94"/><noscript><img src="/_media/img/ORKRPVBZ5DWCT2X3IODA.jpg" alt="Bishop Martin Seeley"/></noscript><figcaption>Bishop Martin Seeley</figcaption></figure><p>Suddenly I am accountable, and while no one may ask how it is going, you know someone might, and that is enough of an impetus to get on with it.</p><p>So a couple of years ago I thought it would be a good idea to grow trees from seed, to give one to every one of the 450 or so parishes across the county, to plant in their churchyards to mark the Queen’s Platinum Jubilee.</p><span id="ad_647250806" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span> <span id="ad_534480383" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span> <span id="ad_239169461" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span> <p>This was just a thought I had had on my own, and I was not quite sure how to do it, or whether it made sense. And it would be very easy to put it so far on the back burner that it never happened.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4928 3264'%3E%3C/svg%3E" alt="Welcome help to grow trees from seed" data-root="/_media/img/" data-path="YTYHMNBU1EUDB9M3LIY8.jpg" data-ar="1.51"/><noscript><img src="/_media/img/YTYHMNBU1EUDB9M3LIY8.jpg" alt="Welcome help to grow trees from seed"/></noscript><figcaption>Welcome help to grow trees from seed</figcaption></figure><p>So I told a few people about it. Crucially, I told Frances Jannaway, the coordinator of the Suffolk Tree Warden Network. A network I had no idea existed.</p><p>She was very clear that I needed to do this not from seeds I had bought, but from seeds that had been collected here in Suffolk.</p><span id="teads" class="teads-advert advert" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span> <p>That was back in early Spring 2020. Rather naively, I thought I could buy seeds, plant them, and they would sprout, all in a month or so, and by the time of the Jubilee I would have two-year-old saplings to give away.</p><p>I had yet to learn about tree seeds and germination, the need, for example, for them to be in prolonged periods of cold (winter, or a few months in the fridge) before they would wake up and germinate.</p><div id="article_panel_Subscribe" class="articlePanel" data-type="Subscribe" data-path="/panels/subscribe-bfp/" data-devices="dtm"></div> <p>And you collect seeds in the autumn, not in the spring, obviously, so I was already too late.</p><p>But I had told someone, and someone who could guide me.</p><div id="article_panel_LatestNews" class="articlePanel" data-type="LatestNews" data-path="" data-devices="dtm"></div> <p>So I was already a year behind, and then with one thing and another – or one thing really, the pandemic – it was not until October 2020 that I got back in touch with Frances, already probably too late.</p><p>Fortunately, her network of wonderful volunteers had been collecting seeds, and with a couple of forays with my wife to various Suffolk woodlands I soon had collected or been given a couple of hundred hornbeam and a couple of hundred field maple seeds.</p><div id="article_panel_NationalNews" class="articlePanel" data-type="NationalNews" data-path="" data-devices="dtm"></div> <p>Now I needed to tell a few more people, because the danger of delaying again was too risky with all these seeds entrusted to me, so I wrote about it in one of my weekly columns for this paper. One way of letting people know, to hold you to account.</p><p>By now I had joined the network of Suffolk Tree Wardens, and particularly the group of people that were operating tree nurseries – known, logically, as 'tree nurses' – and through Zoom meetings I was able to learn more about what to do and how to do it.</p><p>And, of course, more people knew I was trying, so I was accountable again.</p><p>So over the winter I kept pots and trays of sandy soil with seeds mixed in them – 'stratified' – outdoors by the side of the house, for them to have that long cold incubation spell, and then each week as spring began I would tip them out to see if any were sprouting.</p><p>I was aiming for 400. I had planted about 400 seeds, but already had learned that they don’t all germinate, and in fact Hornbeam has only a 50 per cent germination rate.</p><p>But that would still be 200.</p><p>I had a picture in my mind – not necessarily shared with my family – of part of the vegetable plot covered in 200 pots with these tree saplings popping out of them. A miniature forest.</p><p>You can imagine what happened. There was one early field maple that had sprouted. Then nothing for a while. Then one or two hornbeam. Then a few more.</p><p>I would carefully plant them out in seed trays that Frances had given me, one in each cell, and watch them to make sure they were moist but not too wet.</p><p>And they have all so far survived.</p><p>But 'all' means 17 hornbeam and 16 field maple.</p><p>It’s a start, though, and maybe all 450 parishes didn’t want another tree for their churchyard anyway.</p><p>And like so much of what this last 15 months has been like, I have learned to pay attention to and be grateful for the small things, the small blessings, that may have gone unnoticed before.</p><p>I just have to help these new trees grow – and I know my fellow tree nurses will guide me in this too.</p><p>And now I’ve told you, I’ll want to let you know how they are getting on – a double insurance to make sure I stick with it, in the hope these plants eventually become trees and flourish here in Suffolk.</p><p><i>-- The Right Rev Martin Seeley is Bishop of St Edmundsbury and Ipswich </i></p><p>Read more: Environment news ------ https://www.suffolknews.co.uk/news/environment/</p><p><a href="https://www.suffolknews.co.uk/">Read more: News from around Suffolk<p></a></p><p><a href="https://www.suffolknews.co.uk/news/opinion/">Read more: Opinion<p></a></p><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/bury-st-edmunds" class="article-category-link">Bury St Edmunds</a> <a href="/categories/haverhill" class="article-category-link">Haverhill</a> <a href="/categories/newmarket" class="article-category-link">Newmarket</a> <a href="/categories/opinion" class="article-category-link">Opinion</a> <a href="/authors/martin-seeley" class="article-category-link"> Martin Seeley</a> </div> <hr /> </div> <script type="text/javascript"> $(document).ready(function() { siteResponsive.plugins.setTargetValue("articleid", "9204064"); }); </script> <div id="comment-box"></div> <script type="text/javascript" language="javascript"> var comments = new Comments.CommentBox({ title: "Join the debate...", siteName: "Iliffe Media", groupName: "Iliffe Media", pageId: 569006, pageSize: 20, pagePath: "/bury-st-edmunds/news/my-seed-idea-is-growing-9204064/", collapsible: true, showHeaderCount: true, showToggleCount: false, links: { rules: "https://www.iliffemedia.co.uk/house-rules/" } }); </script> <div class="clearfix"></div> <div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="text-center"> <img src="/_assets/buryfreepresslogo.svg" width="270" class="mt-1" alt="Bury Free Press"> </div> <hr><div class="d-none d-lg-block"> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span></div> <div class="CoronaPromo featuredblock h-100 text-center"> <a href="/news/coronavirus-stats/"> <div class="row"> <div class="col"> <h3>CORONAVIRUS STATS</h3> </div> </div> <p>New cases, rolling rate &amp; case rate</p> </a> </div> <div class="" style="background-color:#F7F7F7; padding-bottom:20px;"> <div class="p-3"> <div class="titleline_color mb-0"> <h3 class="title_color">MOST READ</h3> </div> </div> <div class="fetchPanel" data-url="/panels/most-read/"></div> </div> <div class="clearfix"></div><div class="clearfix"></div><div class="row no-gutters text-center SocialSide"> <div class="col-6 col-lg-6 text-center"> <a class="followbox" href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"> <div class="FacebookBox"> <i class="fab fa-facebook-f mr-2"></i> Facebook </div> </a> </div> <div class="col-6 col-lg-6"> <a class="followbox" href="https://twitter.com/SuffolkNewswire" target="_blank"> <div class="TwitterBox"> <i class="fab fa-twitter mr-2"></i> Twitter </div> </a> </div> </div><div class="clearfix"></div> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"> <div class="text-center mpu Advertisement"> <small>Advertisement</small><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div> </div> </div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-square fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="https://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="https://www.imjobs.co.uk/jobs/suffolk/" target="_blank">Find Jobs in Suffolk</a></li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2021&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:51.97817084245995,swLng:0.6277669926055296,neLat:52.10234484264812,neLng:0.8296407719024046}};</script><script type="text/javascript">var topStoriesPanelUrl="/panels/top-stories-bury/";var subscribePanelUrl="/panels/subscribe-bfp/";</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="suffolknews.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
    <script type="text/javascript" src="/_resources/Drag-Nav-v5589290.js"></script>
    <script type="text/javascript" src="//d1hnzacu959ev8.cloudfront.net/app.min.js"></script>
    <script type="text/javascript" src="/_resources/MoneyPennySN-v5589273.js"></script>
  </body>
</html>
