<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.suffolknews.co.uk/bury-st-edmunds/news/amp/you-don-t-choose-the-cards-you-re-dealt-matt-hancock-on-being-health-secretary-in-a-pandemic-9126679/"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews/"/>
    <meta property="article:published_time" content="2020-10-16Z05:00:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2020-10-15Z16:28:11.6684560+01:00"/>
    <meta property="article:section" content="Health"/>
    <meta property="article:tag" content="Health"/>
    <meta property="article:tag" content="Politics"/>
    <meta property="article:tag" content="Haverhill"/>
    <meta property="article:tag" content="Newmarket"/>
    <meta property="article:tag" content="All Suffolk News"/>
    <meta property="article:tag" content="Coronavirus"/>
    <meta property="article:tag" content="Bury St Edmunds"/>
    <link rel="canonical" href="https://www.suffolknews.co.uk/bury-st-edmunds/news/you-don-t-choose-the-cards-you-re-dealt-matt-hancock-on-being-health-secretary-in-a-pandemic-9126679/"/>
    <meta name="original-source" content="https://www.suffolknews.co.uk/bury-st-edmunds/news/you-don-t-choose-the-cards-you-re-dealt-matt-hancock-on-being-health-secretary-in-a-pandemic-9126679/"/>
    <meta property="og:url" content="https://www.suffolknews.co.uk/bury-st-edmunds/news/you-don-t-choose-the-cards-you-re-dealt-matt-hancock-on-being-health-secretary-in-a-pandemic-9126679/"/>
    <meta name="description" content="Health Secretary Matt Hancock, who is West Suffolk&#39;s MP, spoke to Suffolk News about how he has handled the unprecedented coronavirus pandemic."/>
    <meta property="fb:app_id" content="349282452900005"/>
    <meta name="keywords" content="Health, Politics, Haverhill, Newmarket, All Suffolk News, Coronavirus, Bury St Edmunds"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Health Secretary Matt Hancock, who is West Suffolk&#39;s MP, spoke to Suffolk News about how he has handled the unprecedented coronavirus pandemic."/>
    <meta property="og:title" content="&#39;You don’t choose the cards you’re dealt&#39; - Matt Hancock on being Health Secretary in a pandemic"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk News"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "'You don’t choose the cards you’re dealt' - Matt Hancock on being Health Secretary in a pandemic",
        "keywords": [
          "Health",
          "Politics",
          "Haverhill",
          "Newmarket",
          "All Suffolk News",
          "Coronavirus",
          "Bury St Edmunds"
        ],
        "thumbnailUrl": "https://www.suffolknews.co.uk/_media/img/8HUZ3P08JTZI3VQA6GHB.jpg",
        "author": {
          "@type": "Person",
          "name": "Paul Derrick"
        },
        "creator": {
          "@type": "Person",
          "name": "Paul Derrick"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolknews.co.uk/site-logo.png"
          },
          "name": "Suffolk News"
        },
        "dateCreated": "2020-10-15T16:28:11Z",
        "dateModified": "2020-10-15T16:28:11Z",
        "datePublished": "2020-10-16T05:00:00Z",
        "image": "https://www.suffolknews.co.uk/_media/img/8HUZ3P08JTZI3VQA6GHB.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolknews.co.uk/bury-st-edmunds/news/you-don-t-choose-the-cards-you-re-dealt-matt-hancock-on-being-health-secretary-in-a-pandemic-9126679/"
        },
        "url": "https://www.suffolknews.co.uk/bury-st-edmunds/news/you-don-t-choose-the-cards-you-re-dealt-matt-hancock-on-being-health-secretary-in-a-pandemic-9126679/"
      }
    </script>
    <meta property="og:image" content="https://www.suffolknews.co.uk/_media/img/8HUZ3P08JTZI3VQA6GHB.jpg"/>
    <meta property="og:image:width" content="1579"/>
    <meta property="og:image:height" content="1080"/>
    <title>Matt Hancock reveals what it&#39;s like to be Health Secretary during the coronavirus pandemic</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@SuffolkNewswire"/>
    <meta name="twitter:creator" content="@SuffolkNewswire"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5663093.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5212245.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v5674281.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sn-v5645671.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5511500.css"/>
    <script type="text/javascript" src="/_resources/common-qc-v5575201.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v5555026.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5212245.js"></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-159453227-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~suffolknews_desktop~bury", MobileUnit: "~154725070~suffolknews_mobile~bury" };
    </script>
  </head>
  <body class="responsive BFPPage">
<header id="header"> <div class="SubscribeMobile d-block d-lg-none text-center"> <a href="/subscribe/"><b>SUBSCRIBE AND SAVE</b></a> </div> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><script>$(document).ready(function(){$(".flip").click(function(){$(this).toggleClass("fa-plus fa-minus")})});</script> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/suffolklogo.jpg" class="img-fluid" alt="Suffolk Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="d-lg-none"></div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="/e-editions/">E-editions</a></li> <li>|</li> <li><a href="/contact-us/">Contact</a></li> <li>|</li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"></div> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-night-alt-cloudy-gusts" alt="Mainly Cloudy"></i> <span class="Temp">13&deg;</span><span class="TempLater"> | 5&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="menuParent"> <span> <a href="/news/" class="NewsIcon">News</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/" class="SportIcon">Sport</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="#" class="LocalNewsNav">Where I Live</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a> </span> </li> <li class="menuParent"> <span> <a href="/business-news/" class="BusinessIcon">Business</a> </span> </li> <li class="menuParent"> <span> <a href="/whats-on/" class="WhatOnIcon">What's On</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/velvet-mag/">Lifestyle</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a> </span> </li> <li class="menuParent"> <span> <a href="/contact-us/" class="ContactIcon">Contact</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/subscribe/">Subscribe</a> </span> </li> <li class="menuParent"> <span> <a href="/advertise-with-us/">Advertise</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="MoreNav">More</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/news/business-as-usual/">Business As Usual</a></li> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block pb-2"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <ul class="nav navbar-nav text-center"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/newmarket/love-local/">Buy Local</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="/e-editions/">E-editions</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="col-lg-1 text-right float-right socialsearch"> <ul> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> <div class="col-lg-1"> <div class="text-center float-right account btn btn-primary LoginInButton"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/suffolklogo.jpg" class="logo" width="280px" alt="Suffolk News Logo"/> </a><div class="WeatherHome float-right d-none d-sm-none d-lg-block mt-1"><img src="/_assets/poweredbybrandslogo.jpg" class="logo float-left mr-3" width="360px" alt="Suffolk News Logo"/><a href="/weather/"> <i class="wi wi-night-alt-cloudy-gusts float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">13&deg;</span><span class="TempLater">| 5&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"><li id="menu-1"><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="NewsIcon">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/sport/" class="SportIcon">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="#" class="LocalNewsNav">Where I Live</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a></span> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="/business-news/" class="BusinessIcon">Business</a></span> </li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/whats-on/" class="WhatOnIcon">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/velvet-mag/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-10"> <span><a href="/contact-us/" class="ContactIcon">Contact</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-11"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown" id="menu-12"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-13"> <span><a href="#" class="MoreNav">More</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business-as-usual/">Business As Usual</a></li> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul></div> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-left"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-0 pb-lg-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/bury-st-edmunds/">Bury St Edmunds</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/bury-st-edmunds/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript">function loadGrids() {siteResponsive.loadArticlePanels();}function agatePremiumContentRendered() {siteResponsive.refreshFeatures();$(".freePreviewFade").detach();twttr.widgets.load();loadGrids();}$(document).ready(function() {loadGrids();});</script><h1 class="HeadingFont">Matt Hancock reveals what it's like to be Health Secretary during the coronavirus pandemic</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span><a href="/authors/paul-derrick" >Paul Derrick</a><div class="authorEmail mb-1"> <div class="divide">-</div> <a href="/">paul.derrick@iliffepublishing.co.uk</a></div>
</div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 06:00, 16 October 2020 </div></div><div class="col-12 col-md-2 col-lg-2"></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><p>As The Daily Star newspaper hit out at the ‘Covid testing fiasco’ complete with a vivid image of its target as a green-haired, red-nosed jester, the headline screamed a simple, withering message – ‘Clown’.</p><p>Health Secretary and West Suffolk MP Matt Hancock is used to his share of bad press and this front page last month, defining him as a ‘figure of fun who makes people laugh by being stupid’, joined a growing list of those hammering the Government’s handling of the coronavirus pandemic.</p><span id="ad_156531441" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span>
<span id="ad_406216966" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_301359383" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>As the man tasked with managing an unprecedented crisis, with a series of well-documented missteps and errors threatening to topple confidence in the Government’s competence, how does he cope?</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3000 2002'%3E%3C/svg%3E" alt="Health Secretary and West Suffolk MP Matt Hancock. Picture by Mark Westley" data-root="/_media/img/" data-path="BSB1CX1VHQ6Y0G1COIVY.jpg" data-ar="1.50"/><noscript><img src="/_media/img/BSB1CX1VHQ6Y0G1COIVY.jpg" alt="Health Secretary and West Suffolk MP Matt Hancock. Picture by Mark Westley"/></noscript><figcaption>Health Secretary and West Suffolk MP Matt Hancock. Picture by Mark Westley</figcaption></figure><p>“You don’t choose the cards you’re dealt but I feel a very strong sense of duty to do my best,” he said.</p><p>“I get up every morning and try to make the best decisions I can and drive things forward as fast as I can and support my team.</p><span id="teads" class="teads-advert advert" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span>
<p>“I’ve tried to bring in as many talented people as I can. I’ve tried to ignore the criticism where it’s unreasonable because this isn’t a popularity contest – this is about saving lives.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3000 2002'%3E%3C/svg%3E" alt="Matt Hancock says &#39;all that matters is saving lives and saving livelihoods&#39;. Picture by Mark Westley" data-root="/_media/img/" data-path="TDNKJFNXN7M8LDLXF5VX.jpg" data-ar="1.50"/><noscript><img src="/_media/img/TDNKJFNXN7M8LDLXF5VX.jpg" alt="Matt Hancock says &#39;all that matters is saving lives and saving livelihoods&#39;. Picture by Mark Westley"/></noscript><figcaption>Matt Hancock says &#39;all that matters is saving lives and saving livelihoods&#39;. Picture by Mark Westley</figcaption></figure><p>“Of course there’s pressure but I feel I can cope with it because I’ve made a choice in terms of the attitude I take and the attitude is if you’re doing everything you possibly can then nobody can ask more.</p><p>“I’ve also tried to be as upfront as possible about when things have gone wrong – the testing data (which saw 16,000 coronavirus cases missed in daily figures) was a case in point and I was really proud of how the team fixed that over a weekend.</p><div id="article_panel_Subscribe" class="articlePanel" data-type="Subscribe" data-path="/panels/subscribe-bfp/" data-devices="dtm"></div>
<p>“It was a classic operational problem and when you get a problem like that you just need to be open about it, straightforward about it and solve it as quick as you can and try to make sure it doesn’t happen again.”</p><p>As well as the missing data, there have been other mistakes. Surgical gowns ordered from Turkey did not meet British safety standards, a problem with the NHS coronavirus app saw some users unable to record a positive test result and those seeking a test have had to travel hours – and that’s if they were even able to book one.</p><blockquote>I couldn’t eat or drink for two days. Thankfully I made a quick and full recovery - Matt Hancock on contracting coronavirus</blockquote><p>How does he react when he is presented with these blunders?</p><div id="article_panel_LatestNews" class="articlePanel" data-type="LatestNews" data-path="" data-devices="dtm"></div>
<p>“You can measure the character of someone by how they respond to bad news, not how they deal with good news and everybody in my team is highly motivated to get this right so when something goes wrong they don’t need me shouting at them,” Mr Hancock said.</p><p>“I try to build a sense within the team of common mission and, of course, that’s easier when there is such an obvious common mission to defeat the virus.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3000 2002'%3E%3C/svg%3E" alt="Mr Hancock says the vaccine programme is &#39;going well but is always uncertain&#39;. Picture by Mark Westley" data-root="/_media/img/" data-path="0SNCVXZ1TLOP0W3BF320.jpg" data-ar="1.50"/><noscript><img src="/_media/img/0SNCVXZ1TLOP0W3BF320.jpg" alt="Mr Hancock says the vaccine programme is &#39;going well but is always uncertain&#39;. Picture by Mark Westley"/></noscript><figcaption>Mr Hancock says the vaccine programme is &#39;going well but is always uncertain&#39;. Picture by Mark Westley</figcaption></figure><p>“If you end up with a divisive attitude, it doesn’t work.”</p><div id="article_panel_NationalNews" class="articlePanel" data-type="NationalNews" data-path="" data-devices="dtm"></div>
<p>Criticism comes with the turf and politicians at the top table learn to grow a Teflon skin but in an era when the language we use about elected officials can quickly turn toxic, does it hurt?</p><p>He smiles at mention of The Daily Star front page.</p><div class="embed"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tomorrow's front page: Matt Hancock blasted for blaming public for taking too many Covid-19 tests <a href="https://twitter.com/hashtag/TomorrowsPapersToday?src=hash&ref_src=twsrc%5Etfw">#TomorrowsPapersToday</a> <a href="https://t.co/1VzFa4rYBb">https://t.co/1VzFa4rYBb</a> <a href="https://t.co/bG8oGR8HXI">pic.twitter.com/bG8oGR8HXI</a></p>— Daily Star (@dailystar) <a href="https://twitter.com/dailystar/status/1303811755156668417?ref_src=twsrc%5Etfw">September 9, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>“The Daily Star was hilarious,” he said.</p><p>“It doesn’t hurt at all because all that matters is saving lives and saving livelihoods.</p><p>“It matters because communicating what’s needed is such an important part of responding to the disease but it doesn’t matter about me because all that matters is beating the disease and limiting the damage it wreaks.”</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1644 1320'%3E%3C/svg%3E" alt="&quot;The majority of people are on the same side – we all want to deal with this virus.&quot; Picture by Mark Westley" data-root="/_media/img/" data-path="PA6KVMKSTRUWIQE7KXI1.jpg" data-ar="1.25"/><noscript><img src="/_media/img/PA6KVMKSTRUWIQE7KXI1.jpg" alt="&quot;The majority of people are on the same side – we all want to deal with this virus.&quot; Picture by Mark Westley"/></noscript><figcaption>&quot;The majority of people are on the same side – we all want to deal with this virus.&quot; Picture by Mark Westley</figcaption></figure><p>In March, he contracted the virus, which although a mild case was ‘scary and deeply unpleasant’.</p><p>“It was very painful to swallow,” he remembers. “I couldn’t eat or drink for two days. Thankfully I made a quick and full recovery.”</p><p>In the all-consuming tsunami that is coronavirus, the good news is sometimes washed away and forgotten.</p><p>Funding to rebuild West Suffolk Hospital was announced recently and Oakfield surgery moved to its new base at Newmarket Hospital.</p><p>“That’s just one of the many many frustrations of the disease. I’ve just finished my surgery and someone in my surgery lost their mother to Covid – it puts whether or not you get the new hospital for West Suffolk on the front page into perspective.</p><p>“Of course it really matters to me we are getting a new hospital – it’s much needed – but the situation is so significant that the brickbats are less important.</p><p>“The majority of people are on the same side – we all want to deal with this virus and that isn’t represented in the media but it is represented in how people treat me.</p><p>“People come up to me in the street and say ‘thank you’ and I in turn say you’ve got to thank the team, the NHS, the social care workers and everybody. A lot of people are making sacrifices.”</p><p>As cases surged though, Boris Johnson recently said: “Everybody got a bit, kind of complacent and blasé.”</p><p>However, the Government was advising people to Eat Out to Help Out, to take their children to school and to return to work.</p><p>“When there was less virus about, it is safer to do more things,” Mr Hancock counters. “Now that the virus is rising we need to be much more cautious again. A lot of the criticisms we’ve had for changing things have been because when the data changed, change the position.</p><p>“I think everybody being able to have some time in August when thankfully the number of cases was very low – it was important. This is a long slog and, as the Prime Minister said, tough months ahead.”</p><p>He admits to regrets and highlights rules which were ‘interpreted as not allowing anybody to go to funerals’.</p><p>“That was really awful,” he said. “It was Archbishop Sentamu who said ‘do you realise wives of men who’ve died when they’ve been married 50 years are not going to each other’s funerals?’ I regret that.”</p><p>Should the country have entered lockdown sooner to curb the spread of the virus?</p><p>“Based on the information we had at the time I think it was the right decision and even the scientists who now say we should have done, they were advising based on the best information that we had.”</p><p>Pressed on whether he fought to go into lockdown sooner, Mr Hancock said: “I’m not going to get into that.</p><p>“We have very good relations inside Government. I come from a small business background, (Chancellor) Rishi Sunak comes from an NHS family. We all understand each other’s differing departmental responsibilities.”</p><p>Last week,Bury St Edmunds pub and bar owners called on the Government to scrap the 10pm curfew, which they said was ‘disastrous’ for trade.</p><p>Mr Hancock said: “There’s lots of terrible consequences of this pandemic and one is that the virus breeds off the social interaction that makes life worth living.</p><p>“I get that, I’m a very gregarious person and it is one of the sad truths of the virus. We’ve put in unprecedented economic support and we’ve got to make sure that we help people as much as is possible.”</p><p>On when the nation will return to normal, he said: “The vaccine programme is going well but is always uncertain.</p><p>“The Prime Minister has said by this time next year we should be ‘face to face and cheek by jowl’ and we know we’ve got a difficult few months ahead of us but I hope we can get back to normal after that.”</p><p>West Suffolk has been placed on a coronavirus watchlist after a spike in cases. Mr Hancock’s message to residents is simple.</p><p>“This too will pass,” he said. “We will get through it but the best way is to follow the doctors’ advice which is to follow the basics – hands, face and space; stick to the rule of six and the less social contact you have the less likely it is you will either catch or pass on the disease.”</p><p><a href="https://www.suffolknews.co.uk/news/politics/"> Head to our politics page for expert analysis and all the latest news from your politicians and councils<p> </a></p><p><a href="https://www.suffolknews.co.uk/bury-st-edmunds/"> Read more: All the latest news from Bury St Edmunds<p> </a></p><p><a href="https://www.suffolknews.co.uk/haverhill/"> Read more: All the latest news from Haverhill<p> </a></p><p><a href="https://www.suffolknews.co.uk/newmarket/"> Read more: All the latest news from Newmarket<p> </a></p><p><a href="https://www.suffolknews.co.uk/"> Read more: All the latest news from Suffolk<p> </a></p><!-- Article End --><div class="clearfixNone"></div><hr /><div class="CatKey"><a href="/categories/all-suffolk-news"class="article-category-link">All Suffolk News</a><a href="/categories/bury-st-edmunds"class="article-category-link">Bury St Edmunds</a><a href="/categories/coronavirus"class="article-category-link">Coronavirus</a><a href="/categories/haverhill"class="article-category-link">Haverhill</a><a href="/categories/health"class="article-category-link">Health</a><a href="/categories/newmarket"class="article-category-link">Newmarket</a><a href="/categories/politics"class="article-category-link">Politics</a><a href="/authors/paul-derrick"class="article-category-link"> Paul Derrick</a></div><hr /></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","9126679");});</script><div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="text-center"> <img src="/_assets/buryfreepresslogo.svg" width="270" class="mt-1" alt="Bury Free Press"> </div> <hr><div class="d-none d-lg-block"> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span></div> <div class="" style="background-color:#F7F7F7; padding-bottom:20px;"> <div class="p-3"> <div class="titleline_color mb-0"> <h3 class="title_color">MOST READ</h3> </div> </div> <div class="fetchPanel" data-url="/panels/most-read/"></div> </div> <div class="clearfix"></div><div class="clearfix"></div><div class="row no-gutters text-center SocialSide"> <div class="col-6 col-lg-6 text-center"> <a class="followbox" href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"> <div class="FacebookBox"> <i class="fab fa-facebook-f mr-2"></i> Facebook </div> </a> </div> <div class="col-6 col-lg-6"> <a class="followbox" href="https://twitter.com/SuffolkNewswire" target="_blank"> <div class="TwitterBox"> <i class="fab fa-twitter mr-2"></i> Twitter </div> </a> </div> </div><div class="clearfix"></div> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"> <div class="text-center mpu Advertisement"> <small>Advertisement</small><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div> </div> </div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-square fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="https://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="https://www.imjobs.co.uk/jobs/suffolk/" target="_blank">Find Jobs in Suffolk</a></li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2020&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:51.97817084245995,swLng:0.6277669926055296,neLat:52.10234484264812,neLng:0.8296407719024046}};</script><script type="text/javascript">var topStoriesPanelUrl="/panels/top-stories-bury/";var subscribePanelUrl="/panels/subscribe-bfp/";</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="suffolknews.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
    <script type="text/javascript" src="/_resources/Drag-Nav-v5589290.js"></script>
    <script type="text/javascript" src="//d1hnzacu959ev8.cloudfront.net/app.min.js"></script>
    <script type="text/javascript" src="/_resources/MoneyPennySN-v5589273.js"></script>
  </body>
</html>
