<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.suffolknews.co.uk/bury-st-edmunds/sport/amp/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews/"/>
    <meta property="article:published_time" content="2021-07-11Z04:00:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2021-07-10Z17:29:25.9149460+01:00"/>
    <meta property="article:section" content="Rugby"/>
    <meta property="article:tag" content="Rugby"/>
    <meta property="article:tag" content="In Depth"/>
    <meta property="article:tag" content="Bury St Edmunds Sport"/>
    <link rel="canonical" href="https://www.suffolknews.co.uk/bury-st-edmunds/sport/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/"/>
    <meta name="original-source" content="https://www.suffolknews.co.uk/bury-st-edmunds/sport/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/"/>
    <meta property="og:url" content="https://www.suffolknews.co.uk/bury-st-edmunds/sport/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/"/>
    <meta name="description" content="After taking on the role of Bury St Edmunds RUFC chairman Craig Germeney outlines what his &#39;Vision 25&#39; project is all about."/>
    <meta property="fb:app_id" content="349282452900005"/>
    <meta name="keywords" content="Rugby, In Depth, Bury St Edmunds Sport"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="After taking on the role of Bury St Edmunds RUFC chairman Craig Germeney outlines what his &#39;Vision 25&#39; project is all about."/>
    <meta property="og:title" content="The man who has a big vision for rugby at Bury"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk News"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "Sport",
        "headline": "The man who has a big vision for rugby at Bury",
        "keywords": [
          "Rugby",
          "In Depth",
          "Bury St Edmunds Sport"
        ],
        "thumbnailUrl": "https://www.suffolknews.co.uk/_media/img/ADQJGL0N32XKIDW3FI93.jpg",
        "author": {
          "@type": "Person",
          "name": "Russell Claydon"
        },
        "creator": {
          "@type": "Person",
          "name": "Russell Claydon"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolknews.co.uk/site-logo.png"
          },
          "name": "Suffolk News"
        },
        "dateCreated": "2021-07-10T17:29:25Z",
        "dateModified": "2021-07-10T17:29:25Z",
        "datePublished": "2021-07-11T04:00:00Z",
        "image": "https://www.suffolknews.co.uk/_media/img/ADQJGL0N32XKIDW3FI93.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolknews.co.uk/bury-st-edmunds/sport/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/"
        },
        "url": "https://www.suffolknews.co.uk/bury-st-edmunds/sport/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/"
      }
    </script>
    <meta property="og:image" content="https://www.suffolknews.co.uk/_media/img/ADQJGL0N32XKIDW3FI93.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>New Bury St Edmunds Rugby Club chairman Craig Germeney has a big vision for club&#39;s future</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@SuffolkNewswire"/>
    <meta name="twitter:creator" content="@SuffolkNewswire"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5794054.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5212245.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v5674281.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sn-v6045920.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/polls-v5924837.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5511500.css"/>
    <script type="text/javascript" src="/_resources/common-v5902056.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v5927651.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/polls-v5924833.js"></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5212245.js"></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-159453227-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~suffolknews_desktop~bury", MobileUnit: "~154725070~suffolknews_mobile~bury" };
    </script>
  </head>
  <body class="responsive BFPPage">
<style>.AwardsDropdown{cursor:pointer;font-weight:500;margin-top:-1px}</style> <header id="header"> <div class="SubscribeMobile d-block d-lg-none text-center"> <a href="/subscribe/"><b>SUBSCRIBE AND SAVE</b></a> </div> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><script>$(document).ready(function(){$(".flip").click(function(){$(this).toggleClass("fa-plus fa-minus")})});</script> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/SNFootball.png" class="img-fluid" alt="Suffolk News Logo"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="d-lg-none"></div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div><a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="/e-editions/">E-editions</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/contact-us/">Contact</a></li> <li>|</li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"></div> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Broken Clouds"></i> <span class="Temp">20&deg;</span><span class="TempLater"> | 11&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="menuParent"> <span> <a href="/news/" class="NewsIcon">News</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus-stats/">Coronavirus Stats</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/planning/">Planning</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/property-news/">Property News</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/" class="SportIcon">Sport</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="#" class="LocalNewsNav">Where I Live</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="BusinessIcon">Business</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/whats-on/" class="WhatOnIcon">What's On</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/velvet-mag/">Lifestyle</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a> </span> </li> <li class="menuParent"> <span> <a href="/contact-us/" class="ContactIcon">Contact</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/subscribe/">Subscribe</a> </span> </li> <li class="menuParent"> <span> <a href="/advertise-with-us/">Advertise</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="MoreNav">More</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block pb-2"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <ul class="nav navbar-nav text-center"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/newmarket/love-local/">Buy Local</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="https://digital.imnews.app/">E-editions</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="col-lg-1 text-right float-right socialsearch"> <ul> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> <div class="col-lg-1"> <div class="text-center float-right account btn btn-primary LoginInButton"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/SNFootball.png" class="logo" width="280px" alt="Suffolk News Logo"/> </a><div class="WeatherHome float-right d-none d-sm-none d-lg-block mt-1"><img src="/_assets/poweredbybrandslogo.jpg" class="logo float-left mr-3" width="360px" alt="Suffolk News Logo"/><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">20&deg;</span><span class="TempLater">| 11&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"><li id="menu-1"><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="NewsIcon">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus-stats/">Coronavirus Stats</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/planning/">Planning</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/property-news/">Property News</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/sport/" class="SportIcon">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="#" class="LocalNewsNav">Where I Live</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a></span> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="#" class="BusinessIcon">Business</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/whats-on/" class="WhatOnIcon">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/velvet-mag/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-10"> <span><a href="/contact-us/" class="ContactIcon">Contact</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-11"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown" id="menu-12"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-13"> <span><a href="#" class="MoreNav">More</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul></div> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-left"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-0 pb-lg-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/bury-st-edmunds/">Bury St Edmunds</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/bury-st-edmunds/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">New Bury St Edmunds Rugby Club chairman Craig Germeney has a big vision for club's future</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/russell-claydon" > Russell Claydon</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="/">russell.claydon@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 05:00, 11 July 2021 </div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop" class="comments-count"><a href="#comment-box" ><span></span></a></div> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><p><a href="https://www.suffolknews.co.uk/bury-st-edmunds/"><i>Bury St Edmunds</i></a><i> RUFC is a club coming out of the pandemic looking to spring into much more than just preserving its future. Russell Claydon met new chairman Craig Germeney to hear what his ‘Vision 25’ project is all about </i></p><p>Some people have a way of inspiring you just by spending even a small period of time in their company, and Craig Germeney is certainly one of those.</p><p>At 41 years old he has already managed to earn his retirement and is set to be the youngest chairman on the rugby circuit in National League 2 South during the upcoming season.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2500 1664'%3E%3C/svg%3E" alt="Bury St Edmunds Rugby Club&#39;s new Chairman Craig Germeney has ambitious plans for the Southgate Green club Picture: Mecha Morton" data-root="/_media/img/" data-path="L2I39FC5UJ5G2UJ680IM.jpg" data-ar="1.50"/><noscript><img src="/_media/img/L2I39FC5UJ5G2UJ680IM.jpg" alt="Bury St Edmunds Rugby Club&#39;s new Chairman Craig Germeney has ambitious plans for the Southgate Green club Picture: Mecha Morton"/></noscript><figcaption>Bury St Edmunds Rugby Club&#39;s new Chairman Craig Germeney has ambitious plans for the Southgate Green club Picture: Mecha Morton</figcaption></figure><p>But to imagine his role as shadowing the first team on match-days as a figurehead to give pre-match lunch speeches, delivering witty jokes, would be to hugely underestimate what he wants to achieve at the GK IPA Haberden.</p><p>While others in his role may be simply focusing on bringing their club back out of its Covid-19 hibernation - with the pandemic having robbed rugby lovers more than most – the Bury resident is looking to drive the club on to bigger and better. But for the majority, not a minority, he is quick to emphasize.</p><span id="ad_634067177" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span> <span id="ad_147293866" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span> <span id="ad_135831355" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span> <p>No sooner had he been voted in to take over the chairmanship from David Reid at last month’s AGM than his ‘Vision 25’ project – an ambitious five-year growth plan to their centenary in 2025 – has begun to be shared with Bury’s 3,840 strong membership.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3517 2512'%3E%3C/svg%3E" alt="Craig Germeney had never played rugby but got into the sport through his children Monty and Delilah playing at Bury St Edmunds Picture: Mark Westley" data-root="/_media/img/" data-path="C92RMN8BJ5NQGZ1D4H04.jpg" data-ar="1.40"/><noscript><img src="/_media/img/C92RMN8BJ5NQGZ1D4H04.jpg" alt="Craig Germeney had never played rugby but got into the sport through his children Monty and Delilah playing at Bury St Edmunds Picture: Mark Westley"/></noscript><figcaption>Craig Germeney had never played rugby but got into the sport through his children Monty and Delilah playing at Bury St Edmunds Picture: Mark Westley</figcaption></figure><p>Making sure the Wolfpack (first XV) can earn the promotion to take them up to the third tier, National League 1, for the first time – but crucially be a club that is commercially viable to sustain that level – is undoubtedly one of the headline grabbers.</p><p>But he sees expanding the female section, particularly getting more girls to learn to play rugby, improving the community outreach arm of the club and building on the existing facilities as equally important.</p><div id="article_panel_Subscribe" class="articlePanel" data-type="Subscribe" data-path="/panels/subscribe-bfp/" data-devices="dtm"></div> <span id="teads" class="teads-advert advert" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span> <p>Even though he admits to never having played rugby himself – having been trodden on by one of the biggest kids in his only school session – his step up from being Minis (most junior section) chairman means he already knows how important the grassroots bedrock is.</p><p>“I’m working with the staff and managers at the moment to develop a five-year plan for a long-term vision which is sustainable but covers all parts of rugby,” he said of his ‘one club’ ethos.</p><p>“We are not just talking about the Wolfpack, but that is really important as we want to go for promotion and we’ve got a great squad and management team there who are excited to get started for next season.</p><div id="article_panel_LatestNews" class="articlePanel" data-type="LatestNews" data-path="" data-devices="dtm"></div> <p>“But it is bigger than that for me. It is the development of the women’s game; the women are really, really good but we want to get more girls into the game as well, I am especially passionate about that with my daughter playing.</p><p>“There is the community team; we are going around schools getting rugby out to some people that wouldn’t ordinarily get the chance to play it. And if we can get in more schools and engage with a few more children and get a few more excited and involved in the sport that would also be brilliant.</p><div class="embed"><blockquote class="twitter-tweet" data-lang="en-gb"><a href="https://twitter.com/BSERugby/status/1412392837853876228">1</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>“Every bit plays a part in that. The volunteer coaches we have at the weekend, whether it’s Minis or Youths, keeping the kids engaged and developing them all to be the best they can be, those are the things that make me passionate.</p><div id="article_panel_NationalNews" class="articlePanel" data-type="NationalNews" data-path="" data-devices="dtm"></div> <p>“Hence taking a step from the Minis chairman into the club chairman and being able to be involved in every aspect of that and give it the time, effort and energy to push each one of those bits a little bit further is really, really exciting.”</p><div class="embed"><blockquote class="twitter-tweet" data-lang="en-gb"><a href="https://twitter.com/BSERugby/status/1413073316877897730">1</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>He added: “I suppose the most daunting bit is the club is a beast. We have got a lot of members and it has been a very difficult last couple of years.</p><p>“Commercially we haven’t been able to do the things that would normally help us raise some money like fireworks and the sevens last season, and really it is creating a sustainable commercial model that we can do all the things we want to do. And that’s play good rugby on a Saturday, develop the female game and get people back down the club enjoying every part of the club.”</p><p>With Covid-19 restrictions set to be lifted in full on July 19, it means there would be no limit on attendance for the return of Bury’s last leg of the Super Sevens Series on Saturday, July 24. And being able to add a few more events into their calendar is something that Germeney is keen to see happen.</p><p>“Anything we can do to maximise the use of our facility, which is a great facility in a great location, would be something I would like to do,” he said.</p><p>“We have started doing a couple of music festivals down here. If we can offer this facility to do more things, especially out of season, it would be great, for the club as well as Bury itself. I think we need to use the facility more.”</p><p>With the club currently employing ‘around 10 people’ he sees no reason why that cannot also grow, if the revenue could sustain it.</p><p>In March 2024, a sombre milestone will be marked at the Haberden though, marking 50 years on from 18 Bury St Edmunds Rugby Club members and supporters being killed in the 1974 Paris air crash.</p><p>But the new chairman, who captained his football team in Downham, until having to retire aged 30 due to arthritis problems, hopes to leave a lasting legacy in their memory.</p><p>“Building up to this we hope to have raised funds to extend the club and stand in recognition of those we lost in the Paris air disaster,” he said.</p><p>Anyone who has tried to get on a pre-match lunch, particularly around the busy festive season, will know it is not easy to get a table, with the clubhouse itself restricted to 100 covers. But work carried out by Germeney himself during lockdown means a new 50-seater marquee area on the bank will help provide additional space for corporate groups. Another smaller building above the car park can also be exclusively rented out.</p><p>Back to Germeney, though, and how he came to be retired so young.</p><p>“I was head hunted into a road surfacing company, Toppesfield, 14 years ago – we have been sponsors and supporters down here for quite some time, we actually did the car park a few years ago to help out,” he said.</p><p>“There had been a lot of hard work and it was tough, I helped grow a business from £2.5 million turnover to £90-odd million.</p><p>“Through hard work we had the opportunity to sell it and it was the right thing for us to do at the time as I hadn’t had much time to spend with my children in those years.”</p><p>It was his children, Monty and Delilah, playing who brought him into the fold at Bury rugby club.</p><p>The move to sell the Claydon-based national business was meant to be the marker to slow down for Germeney. But some habits are hard to kick.</p><p>“The rugby club is exciting for me as it’s another thing I think I could make a mark on to grow and improve it,” he said.</p><p>“My plan was to slow down a little bit but reality is when you are wired a certain way there is only so much watering the plants and cutting the grass you can do, isn’t there?</p><p>“I guess my intention was always to have something that I can get my teeth in to and use my time and skills to improve something, and that’s now Bury.”</p><p>I bring our chat to a conclusion by asking how big he thinks Bury can be? The next steps up from National League 1 do not seem to be off limits in his mind. But trying to keep things more realistic, for now, I ask if we could soon see the Wolfpack overtake Cambridge as the area’s biggest club, with the latter having established themselves in National League 1.</p><p>“Absolutely,” he replied. “It’s got to be and to go beyond their achievements really.</p><p>“They are coming down here for a pre-season friendly (Saturday, August 29) and that is going to be great. Hopefully we can get lots of people down the club and put on a really good show for our fans.</p><p>“Having looked at the squad and having spoken to Wakers (Nick Wakely, director of rugby) and the guys, there is some great rugby being played here.”</p><p>In his short time at the club already the Minis section teams have been integrated into match-days with waving flags to welcome the players out on the pitch to having their own half-time showcase game.</p><p>For the 2021/22 season he is delighted he will be able to see every one of the 18 teams wearing the same designed kit for the first time.</p><p>Under Germeney’s enthusiastic guidance it is impossible not to see exciting times on the horizon for a growing community at the Southgate Green club.</p><p>* Anyone wishing to become a sponsor or partner of Bury St Edmunds RUFC can email chairman@bserufc.co.uk</p><p><a href="https://www.suffolknews.co.uk/bury-st-edmunds/sport/bury-games-set-to-be-included-on-new-highlights-show-9205591/"><b>Read more: Wolfpack games set to be included in new highlights show<p></b></a></p><p><a href="https://www.suffolknews.co.uk/sport/"><b>Read more: All the latest Suffolk sport<p></b></a></p><p><a href="https://www.suffolknews.co.uk/bury-st-edmunds/"><b>Read more: All the latest news from Bury St Edmunds<p></b></a></p><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/bury-st-edmunds-sport" class="article-category-link">Bury St Edmunds Sport</a> <a href="/categories/in-depth" class="article-category-link">In Depth</a> <a href="/categories/rugby" class="article-category-link">Rugby</a> <a href="/authors/russell-claydon" class="article-category-link"> Russell Claydon</a> </div> <hr /> </div> <script type="text/javascript"> $(document).ready(function() { siteResponsive.plugins.setTargetValue("articleid", "9206903"); }); </script> <div id="comment-box"></div> <script type="text/javascript" language="javascript"> var comments = new Comments.CommentBox({ title: "Join the debate...", siteName: "Iliffe Media", groupName: "Iliffe Media", pageId: 574443, pageSize: 20, pagePath: "/bury-st-edmunds/sport/the-man-who-has-a-big-vision-for-rugby-at-bury-9206903/", collapsible: true, showHeaderCount: true, showToggleCount: false, links: { rules: "https://www.iliffemedia.co.uk/house-rules/" } }); </script> <div class="clearfix"></div> <div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="text-center"> <img src="/_assets/buryfreepresslogo.svg" width="270" class="mt-1" alt="Bury Free Press"> </div> <hr><div class="d-none d-lg-block"> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span></div> <div class="CoronaPromo featuredblock h-100 text-center"> <a href="/news/coronavirus-stats/"> <div class="row"> <div class="col"> <h3>CORONAVIRUS STATS</h3> </div> </div> <p>New cases, rolling rate &amp; case rate</p> </a> </div> <div class="" style="background-color:#F7F7F7; padding-bottom:20px;"> <div class="p-3"> <div class="titleline_color mb-0"> <h3 class="title_color">MOST READ</h3> </div> </div> <div class="fetchPanel" data-url="/panels/most-read/"></div> </div> <div class="clearfix"></div><div class="clearfix"></div><div class="row no-gutters text-center SocialSide"> <div class="col-6 col-lg-6 text-center"> <a class="followbox" href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"> <div class="FacebookBox"> <i class="fab fa-facebook-f mr-2"></i> Facebook </div> </a> </div> <div class="col-6 col-lg-6"> <a class="followbox" href="https://twitter.com/SuffolkNewswire" target="_blank"> <div class="TwitterBox"> <i class="fab fa-twitter mr-2"></i> Twitter </div> </a> </div> </div><div class="clearfix"></div> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"> <div class="text-center mpu Advertisement"> <small>Advertisement</small><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div> </div> </div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-square fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="https://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="https://www.imjobs.co.uk/jobs/suffolk/" target="_blank">Find Jobs in Suffolk</a></li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2021&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:51.97817084245995,swLng:0.6277669926055296,neLat:52.10234484264812,neLng:0.8296407719024046}};</script><script type="text/javascript">var topStoriesPanelUrl="/panels/top-stories-bury/";var subscribePanelUrl="/panels/subscribe-bfp/";</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="suffolknews.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
    <script type="text/javascript" src="/_resources/Drag-Nav-v5589290.js"></script>
    <script type="text/javascript" src="//d1hnzacu959ev8.cloudfront.net/app.min.js"></script>
    <script type="text/javascript" src="/_resources/MoneyPennySN-v5589273.js"></script>
  </body>
</html>
