<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews/"/>
    <meta property="article:published_time" content="2021-01-21Z17:54:00.0000000+00:00"/>
    <meta property="article:modified_time" content="2021-01-21Z18:26:08.7393420+00:00"/>
    <meta property="article:section" content="Health"/>
    <meta property="article:tag" content="Health"/>
    <meta property="article:tag" content="Haverhill"/>
    <meta property="article:tag" content="Mildenhall"/>
    <meta property="article:tag" content="Newmarket"/>
    <meta property="article:tag" content="Felixstowe"/>
    <meta property="article:tag" content="Lowestoft"/>
    <meta property="article:tag" content="Kesgrave"/>
    <meta property="article:tag" content="Beccles"/>
    <meta property="article:tag" content="Woodbridge"/>
    <meta property="article:tag" content="All Suffolk News"/>
    <meta property="article:tag" content="Ipswich"/>
    <meta property="article:tag" content="Stowmarket"/>
    <meta property="article:tag" content="Sudbury"/>
    <meta property="article:tag" content="Coronavirus"/>
    <meta property="article:tag" content="Bury St Edmunds"/>
    <link rel="canonical" href="https://www.suffolknews.co.uk/ipswich/news/we-can-really-start-to-accelerate-with-vaccination-programme-suffolks-health-leaders-say-9149160/"/>
    <meta name="original-source" content="https://www.suffolknews.co.uk/ipswich/news/we-can-really-start-to-accelerate-with-vaccination-programme-suffolks-health-leaders-say-9149160/"/>
    <meta property="og:url" content="https://www.suffolknews.co.uk/ipswich/news/we-can-really-start-to-accelerate-with-vaccination-programme-suffolks-health-leaders-say-9149160/"/>
    <meta name="description" content="Health leaders have said capacity is now in place to ramp up vaccinations across the county, but recognised there were still some issues on supply."/>
    <meta property="fb:app_id" content="349282452900005"/>
    <meta name="keywords" content="Health, Haverhill, Mildenhall, Newmarket, Felixstowe, Lowestoft, Kesgrave, Beccles, Woodbridge, All Suffolk News, Ipswich, Stowmarket, Sudbury, Coronavirus, Bury St Edmunds"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Health leaders have said capacity is now in place to ramp up vaccinations across the county, but recognised there were still some issues on supply."/>
    <meta property="og:title" content="&#39;We can really start to accelerate with vaccination programme,&#39; Suffolk&#39;s health leaders say"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk News"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "'We can really start to accelerate with vaccination programme,' Suffolk's health leaders say",
        "keywords": [
          "Health",
          "Haverhill",
          "Mildenhall",
          "Newmarket",
          "Felixstowe",
          "Lowestoft",
          "Kesgrave",
          "Beccles",
          "Woodbridge",
          "All Suffolk News",
          "Ipswich",
          "Stowmarket",
          "Sudbury",
          "Coronavirus",
          "Bury St Edmunds"
        ],
        "thumbnailUrl": "https://www.suffolknews.co.uk/_media/img/OJBIBWFTLYBB5AFD28DR.jpg",
        "author": {
          "@type": "Person",
          "name": "Jason Noble, Local Democracy Reporter"
        },
        "creator": {
          "@type": "Person",
          "name": "Jason Noble, Local Democracy Reporter"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolknews.co.uk/site-logo.png"
          },
          "name": "Suffolk News"
        },
        "dateCreated": "2021-01-21T17:58:24Z",
        "dateModified": "2021-01-21T18:26:08Z",
        "datePublished": "2021-01-21T17:54:00Z",
        "image": "https://www.suffolknews.co.uk/_media/img/OJBIBWFTLYBB5AFD28DR.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolknews.co.uk/ipswich/news/we-can-really-start-to-accelerate-with-vaccination-programme-suffolks-health-leaders-say-9149160/"
        },
        "url": "https://www.suffolknews.co.uk/ipswich/news/we-can-really-start-to-accelerate-with-vaccination-programme-suffolks-health-leaders-say-9149160/"
      }
    </script>
    <meta property="og:image" content="https://www.suffolknews.co.uk/_media/img/OJBIBWFTLYBB5AFD28DR.jpg"/>
    <meta property="og:image:width" content="727"/>
    <meta property="og:image:height" content="500"/>
    <title>&#39;We can really start to accelerate with Covid-19 vaccination programme&#39; in Suffolk, health leaders say</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@SuffolkNewswire"/>
    <meta name="twitter:creator" content="@SuffolkNewswire"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5794054.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5212245.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v5674281.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sn-v5801170.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/polls-v5753496.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5511500.css"/>
    <script type="text/javascript" src="/_resources/common-v5753784.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v5555026.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/polls-v5753474.js"></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5212245.js"></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-159453227-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~suffolknews_desktop~ipswich", MobileUnit: "~154725070~suffolknews_mobile~ipswich" };
    </script>
  </head>
  <body class="responsive">
<style>.AwardsDropdown{cursor:pointer;font-weight:500;margin-top:-1px}</style> <header id="header"> <div class="SubscribeMobile d-block d-lg-none text-center"> <a href="/subscribe/"><b>SUBSCRIBE AND SAVE</b></a> </div> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><script>$(document).ready(function(){$(".flip").click(function(){$(this).toggleClass("fa-plus fa-minus")})});</script> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/suffolklogo.jpg" class="img-fluid" alt="Suffolk News Logo"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="d-lg-none"></div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="/e-editions/">E-editions</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-community-awards/" target="_blank">Community Awards</a></li> <li>|</li> <li><a href="/contact-us/">Contact</a></li> <li>|</li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"></div> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-night-alt-cloudy-gusts" alt="Mainly Cloudy"></i> <span class="Temp">9&deg;</span><span class="TempLater"> | 2&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="menuParent"> <span> <a href="/news/" class="NewsIcon">News</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus-stats/">Coronavirus Stats</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/" class="SportIcon">Sport</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="#" class="LocalNewsNav">Where I Live</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="BusinessIcon">Business</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/whats-on/" class="WhatOnIcon">What's On</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/velvet-mag/">Lifestyle</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a> </span> </li> <li class="menuParent"> <span> <a href="/contact-us/" class="ContactIcon">Contact</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/subscribe/">Subscribe</a> </span> </li> <li class="menuParent"> <span> <a href="/advertise-with-us/">Advertise</a> </span> </li> <li class="menuParent"> <span> <a href="#" class="MoreNav">More</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block pb-2"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <ul class="nav navbar-nav text-center"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/newmarket/love-local/">Buy Local</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="https://digital.imnews.app/">E-editions</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li> <div class="dropdown"> <button class="dropdown-toggle AwardsDropdown" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> Awards </button> <div class="dropdown-menu p-2 text-center" aria-labelledby="dropdownMenuButton"> <a class="dropdown-item" href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Bury Business Awards</a> <a class="dropdown-item" href="https://www.iliffemediapromotions.co.uk/bury-community-awards/" target="_blank">Bury Community Awards</a> </div> </div> </li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="col-lg-1 text-right float-right socialsearch"> <ul> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> <div class="col-lg-1"> <div class="text-center float-right account btn btn-primary LoginInButton"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/suffolklogo.jpg" class="logo" width="280px" alt="Suffolk News Logo"/> </a><div class="WeatherHome float-right d-none d-sm-none d-lg-block mt-1"><img src="/_assets/poweredbybrandslogo.jpg" class="logo float-left mr-3" width="360px" alt="Suffolk News Logo"/><a href="/weather/"> <i class="wi wi-night-alt-cloudy-gusts float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">9&deg;</span><span class="TempLater">| 2&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"><li id="menu-1"><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="NewsIcon">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus-stats/">Coronavirus Stats</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/sport/" class="SportIcon">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="#" class="LocalNewsNav">Where I Live</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a></span> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="#" class="BusinessIcon">Business</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/whats-on/" class="WhatOnIcon">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/velvet-mag/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-10"> <span><a href="/contact-us/" class="ContactIcon">Contact</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-11"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown" id="menu-12"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-13"> <span><a href="#" class="MoreNav">More</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul></div> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-left"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-0 pb-lg-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/ipswich/">Ipswich</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/ipswich/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript">function loadGrids() {siteResponsive.loadArticlePanels();}function agatePremiumContentRendered() {siteResponsive.refreshFeatures();$(".freePreviewFade").detach();twttr.widgets.load();loadGrids();}$(document).ready(function() {loadGrids();});</script><h1 class="HeadingFont">'We can really start to accelerate with Covid-19 vaccination programme' in Suffolk, health leaders say</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span><a href="/authors/jason-noble-local-democracy-reporter" >Jason Noble, Local Democracy Reporter</a></div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 17:54, 21 January 2021 </div><div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 18:26, 21 January 2021</div></div><div class="col-12 col-md-2 col-lg-2"><div id="commentsCountTop" class="comments-count"><a href="#comment-box" ><span></span></a></div></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><p><a href="https://www.suffolknews.co.uk/">Suffolk</a> health leaders have said capacity is now in place to ramp up vaccinations across the county, but recognised there were still some issues on supply.</p><p>Dr Ed Garratt, chief executive of the Ipswich and East Suffolk, West Suffolk and North Essex clinical commissioning groups addressed the county’s Health and Wellbeing Board on Thursday morning where he said the county has increased capacity with 19 primary care network sites delivering the jabs.</p><p>But Dr Garratt recognised that league tables of jabs delivered indicated that the East of England and London were among the lowest in the country.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 8192 5464'%3E%3C/svg%3E" alt="Suffolk health leaders have said capacity is now in place to ramp up vaccinations across the county, but recognised there were still some issues on supply" data-root="/_media/img/" data-path="C4Z5D8JUUK1J6BM3J5MX.jpg" data-ar="1.50"/><noscript><img src="/_media/img/C4Z5D8JUUK1J6BM3J5MX.jpg" alt="Suffolk health leaders have said capacity is now in place to ramp up vaccinations across the county, but recognised there were still some issues on supply"/></noscript><figcaption>Suffolk health leaders have said capacity is now in place to ramp up vaccinations across the county, but recognised there were still some issues on supply</figcaption></figure><p>“This is an enormous programme of work that has been launched up and down the country at a time when all services are under huge pressure with the pandemic, ” he said.</p><p>“It’s really been fantastic to see all partners come together to support this.</p><span id="ad_721351163" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span>
<span id="ad_280049079" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_299675658" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>“We have got 19 primary care sites live where the majority of the vaccinations are taking place, and primary care networks are combinations of practices that have come together to work together collaboratively.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 618 416'%3E%3C/svg%3E" alt="Dr Ed Garratt, chief executive of the Ipswich and East Suffolk, West Suffolk and North Essex clinical commissioning groups" data-root="/_media/img/" data-path="1XTYY4T704V9CTPG8SEL.jpg" data-ar="1.49"/><noscript><img src="/_media/img/1XTYY4T704V9CTPG8SEL.jpg" alt="Dr Ed Garratt, chief executive of the Ipswich and East Suffolk, West Suffolk and North Essex clinical commissioning groups"/></noscript><figcaption>Dr Ed Garratt, chief executive of the Ipswich and East Suffolk, West Suffolk and North Essex clinical commissioning groups</figcaption></figure><p>“We have significant capacity in place, the issue that has been very evident is that until last week we had much smaller numbers of primary care sites. We have now quadrupled the number up to 19, so we have got a really good capacity going forward.”</p><p>He added: “Certainly we don’t want to be at the bottom of the league table, we want to be near the top, and I think now we have got significant capacity in place we can really start to accelerate through the programme of work.”</p><span id="teads" class="teads-advert advert" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span>
<p>An announcement on when a large vaccination centre in <a href="https://www.suffolknews.co.uk/ipswich/">Ipswich</a> and when a national pharmacy site in Suffolk may be ready are expected soon.</p><p>Dr Garratt recognised there had been supply chain issues, and some over 70s had started to get their jabs before all the over 80s – who are the higher priority cohort – had had theirs.</p><div id="article_panel_Subscribe" class="articlePanel" data-type="Subscribe" data-path="" data-devices="dtm"></div>
<p>“We are currently on a push model where vaccines are pushed out to sites, and sometimes that can be erratic while sometimes it can be perfect,” he said.</p><p>“What we want to do is move to a pull-based model where we can pull down exactly what we need, which is more of the model we have got at the hospital sites.”</p><div id="article_panel_LatestNews" class="articlePanel" data-type="LatestNews" data-path="" data-devices="dtm"></div>
<p>On the over 70s, he added: “That generally happens where we haven’t been able to fill a list fully of over 80s and therefore we have gone down to the next cohort – the key thing is we don’t waste any vaccines, so those decisions are made in line with national guidance.”</p><p>According to the CCGs, methods of contacting patients will also include people being phoned, as well as the existing text messages and online booking.</p><div id="article_panel_NationalNews" class="articlePanel" data-type="NationalNews" data-path="" data-devices="dtm"></div>
<p>Frontline health workers and volunteers delivering the jabs were praised for their efforts, with Norfolk and Waveney CCG chief nurse Cath Byford saying the rollout has “taken over people’s lives – it’s something that our frontline workforce are so motivated and enthusiastic at delivering”.</p><p><a href="https://www.suffolknews.co.uk/news/health/">To keep up-to-date with all the latest developments with your local hospitals and other health stories, click here<p></a></p><p><a href="https://www.suffolknews.co.uk/">Read more: All the latest news from Suffolk<p></a></p><p><a href="https://www.suffolknews.co.uk/ipswich/">Read more: All the latest news from Ipswich<p></a></p><!-- Article End --><div class="clearfixNone"></div><hr /><div class="CatKey"><a href="/categories/all-suffolk-news"class="article-category-link">All Suffolk News</a><a href="/categories/beccles"class="article-category-link">Beccles</a><a href="/categories/bury-st-edmunds"class="article-category-link">Bury St Edmunds</a><a href="/categories/coronavirus"class="article-category-link">Coronavirus</a><a href="/categories/felixstowe"class="article-category-link">Felixstowe</a><a href="/categories/haverhill"class="article-category-link">Haverhill</a><a href="/categories/health"class="article-category-link">Health</a><a href="/categories/ipswich"class="article-category-link">Ipswich</a><a href="/categories/kesgrave"class="article-category-link">Kesgrave</a><a href="/categories/lowestoft"class="article-category-link">Lowestoft</a><a href="/categories/mildenhall"class="article-category-link">Mildenhall</a><a href="/categories/newmarket"class="article-category-link">Newmarket</a><a href="/categories/stowmarket"class="article-category-link">Stowmarket</a><a href="/categories/sudbury"class="article-category-link">Sudbury</a><a href="/categories/woodbridge"class="article-category-link">Woodbridge</a><a href="/authors/jason-noble-local-democracy-reporter"class="article-category-link"> Jason Noble, Local Democracy Reporter</a></div><hr /></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","9149160");});</script><div id="comment-box"></div><script type="text/javascript" language="javascript">var comments = new Comments.CommentBox({title: "Join the debate...",siteName: "Iliffe Media",groupName: "Iliffe Media",pageId: 493853,pageSize: 20,pagePath: "/ipswich/news/we-can-really-start-to-accelerate-with-vaccination-programme-suffolks-health-leaders-say-9149160/",collapsible: true,showHeaderCount: true,showToggleCount: false,links: { rules: "https://www.iliffemedia.co.uk/house-rules/" }});</script><div class="clearfix"></div><div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="d-none d-lg-block"> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span></div> <div class="CoronaPromo featuredblock h-100 text-center"> <a href="/news/coronavirus-stats/"> <div class="row"> <div class="col"> <h3>CORONAVIRUS STATS</h3> </div> </div> <p>New cases, rolling rate &amp; case rate</p> </a> </div> <div class="" style="background-color:#F7F7F7; padding-bottom:20px;"> <div class="p-3"> <div class="titleline_color mb-0"> <h3 class="title_color">MOST READ</h3> </div> </div> <div class="fetchPanel" data-url="/panels/most-read/"></div> </div> <div class="clearfix"></div><div class="clearfix"></div><div class="row no-gutters text-center SocialSide"> <div class="col-6 col-lg-6 text-center"> <a class="followbox" href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"> <div class="FacebookBox"> <i class="fab fa-facebook-f mr-2"></i> Facebook </div> </a> </div> <div class="col-6 col-lg-6"> <a class="followbox" href="https://twitter.com/SuffolkNewswire" target="_blank"> <div class="TwitterBox"> <i class="fab fa-twitter mr-2"></i> Twitter </div> </a> </div> </div><div class="clearfix"></div> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"> <div class="text-center mpu Advertisement"> <small>Advertisement</small><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div> </div> </div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-square fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="https://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="https://www.imjobs.co.uk/jobs/suffolk/" target="_blank">Find Jobs in Suffolk</a></li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2021&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:51.97817084245995,swLng:0.6277669926055296,neLat:52.10234484264812,neLng:0.8296407719024046}};</script><script type="text/javascript">var topStoriesPanelUrl="/panels/top-stories-ipswich/";</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="suffolknews.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
    <script type="text/javascript" src="/_resources/Drag-Nav-v5589290.js"></script>
    <script type="text/javascript" src="//d1hnzacu959ev8.cloudfront.net/app.min.js"></script>
    <script type="text/javascript" src="/_resources/MoneyPennySN-v5589273.js"></script>
  </body>
</html>
