<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.suffolknews.co.uk/mildenhall/amp/livery-and-caravan-burgled-9246831/"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews/"/>
    <meta property="article:published_time" content="2022-03-29Z10:47:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2022-03-29Z10:48:07.4608220+01:00"/>
    <meta property="article:section" content="Mildenhall"/>
    <meta property="article:tag" content="Crime"/>
    <meta property="article:tag" content="Mildenhall"/>
    <meta property="article:tag" content="Newmarket"/>
    <meta property="article:tag" content="Bury St Edmunds"/>
    <link rel="canonical" href="https://www.suffolknews.co.uk/mildenhall/livery-and-caravan-burgled-9246831/"/>
    <meta name="original-source" content="https://www.suffolknews.co.uk/mildenhall/livery-and-caravan-burgled-9246831/"/>
    <meta property="og:url" content="https://www.suffolknews.co.uk/mildenhall/livery-and-caravan-burgled-9246831/"/>
    <meta name="description" content="A livery and caravan were broken into and horse blankets, head collars and batteries stolen during a burglary."/>
    <meta property="fb:app_id" content="349282452900005"/>
    <meta name="keywords" content="Crime, Mildenhall, Newmarket, Bury St Edmunds"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="A livery and caravan were broken into and horse blankets, head collars and batteries stolen during a burglary."/>
    <meta property="og:title" content="Livery and caravan burgled"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk News"/>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "articleSection": "Mildenhall",
        "headline": "Livery and caravan burgled",
        "keywords": [
          "Crime",
          "Mildenhall",
          "Newmarket",
          "Bury St Edmunds"
        ],
        "thumbnailUrl": "https://www.suffolknews.co.uk/_media/img/WJ48RJJZXE2LI49U1J8B.jpg",
        "author": {
          "@type": "Person",
          "name": "Sam Walker",
          "url": "https://www.suffolknews.co.uk/authors/sam-walker"
        },
        "creator": {
          "@type": "Person",
          "name": "Sam Walker",
          "url": "https://www.suffolknews.co.uk/authors/sam-walker"
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolknews.co.uk/site-logo.png"
          },
          "name": "Suffolk News"
        },
        "dateCreated": "2022-03-29T10:48:07Z",
        "dateModified": "2022-03-29T10:48:07Z",
        "datePublished": "2022-03-29T10:47:00Z",
        "image": [
          "https://www.suffolknews.co.uk/_media/img/WJ48RJJZXE2LI49U1J8B.jpg",
          "https://www.suffolknews.co.uk/_media/img/MK7JJM3J57KKMIOJIO4D.jpg"
        ],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolknews.co.uk/mildenhall/livery-and-caravan-burgled-9246831/"
        },
        "url": "https://www.suffolknews.co.uk/mildenhall/livery-and-caravan-burgled-9246831/",
        "speakable": {
          "@type": "SpeakableSpecification",
          "cssSelector": [
            ".HeadingFont"
          ]
        }
      }
    </script>
    <meta property="og:image" content="https://www.suffolknews.co.uk/_media/img/WJ48RJJZXE2LI49U1J8B.jpg"/>
    <meta property="og:image:width" content="994"/>
    <meta property="og:image:height" content="684"/>
    <title>Herringswell burglary sees livery and caravan broken into</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@SuffolkNewswire"/>
    <meta name="twitter:creator" content="@SuffolkNewswire"/>
    <meta name="gal_ab" content="true"/>
    <link type="text/css" rel="stylesheet" href="/_site/bundle-v6437536.css"/>
    <script type="text/javascript" src="/_site/bundle-v6437536.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sn-v6431842.css"/>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://geo.dailymotion.com/libs/player/x7jrd.js"></script>
    <script type="text/javascript" src="/_resources/jquery.nicescroll-v2082836.js" async></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 37.751, lng: -97.822, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <link rel="manifest" href="/manifest.json">
    <script type="text/javascript">
      var _pluginConfig = {
        "Cmp" : true,
        "Gpt" : true,
        "Carbon" : { "Code" : "be3562f65f" },
        "ChartBeat" : { "Code" : "66467", "Domain" : "suffolknews.co.uk", "Cookies" : true, "User" : "None", "Section" : "Crime,Mildenhall,Newmarket,Bury St Edmunds", "Authors" : "Sam Walker" },
        "Comscore" : { "C1" : "2", "C2" : "6035892" },
        "MoneyPenny" : { "Code" : "b07ceda1-85e3-428f-ad1d-9fe95448abf5" },
        "OutBrain" : { "Url" : "https://widgets.outbrain.com/outbrain.js", "Code" : "ILIFF102MO2CO2FD6B9C2QP2D" }
      };
      var _pluginManager = _pluginManager || new Common.PluginManager();
    </script>
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-159453227-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-159453227-1', { 'anonymize_ip': true });
      gtag('config', 'G-LWNEJFR1EQ', { 'anonymize_ip': true });
    </script>
    <script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070,22695181782~suffolknews_desktop~mildenhall", MobileUnit: "~154725070,22695181782~suffolknews_mobile~mildenhall" };
    </script>
  </head>
  <body class="responsive">
    <script type="text/javascript" src="/wp-banners.js"></script>
<style>.AwardsDropdown{cursor:pointer;font-weight:500;margin-top:-1px}</style> <header id="header"><style>.SubscribeMobile{display:none!important}#headerSpacer{height:194px!important}.MobileBanner{top:38px!important}@media screen and (max-width:650px){#headerSpacer{height:100px!important}.leaderboard{padding:30px 0 0 0!important}}</style> <div class="SubsHeader"> <div class="row"> <div class="col-12 col-lg-12"> <p style="margin-top:-2px;"><b>More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div><div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><script>$(document).ready(function(){$(".flip").click(function(){$(this).toggleClass("fa-plus fa-minus")})});</script> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/suffolklogo.jpg" class="img-fluid" alt="Suffolk News Logo"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="d-lg-none"></div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div><a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <div class="PremMob w-100"> <a href="https://premium.suffolknews.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/farmingandcountrylife/" target="_blank">Farming</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="/e-editions/">E-editions</a></li> <li>|</li> <li><a href="https://www.visiteastangliaguide.co.uk/" target="_blank">Visit East Anglia</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/contact-us/">Contact</a></li> <li>|</li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"></div> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-day-cloudy-high" alt="Mainly Cloudy"></i> <span class="Temp">9&deg;</span><span class="TempLater"> | 4&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="menuParent"> <span> <a href="/news/" class="NewsIcon">News</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/nostalgia/">Nostalgia</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/planning/">Planning</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/property-news/">Property News</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/" class="SportIcon">Sport</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/where-i-live/">Where I Live</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/eye/">Eye</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/framlingham/">Framlingham</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lakenheath/">Lakenheath</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/needham-market/">Needham Market</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/southwold/">Southwold</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a> </span> </li> <li class="menuParent"> <span> <a href="/business-news/" class="BusinessIcon">Business</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/whats-on/" class="WhatOnIcon">What's On</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/velvet-mag/">Lifestyle</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a> </span> </li> <li class="menuParent"> <span> <a href="/contact-us/" class="ContactIcon">Contact</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul> </div> </li> <li class="menuParent"> <span> <a href="/subscribe/">Subscribe</a> </span> </li> <li class="menuParent"> <span> <a href="/advertise-with-us/">Advertise</a> </span> </li> <li class="menuParent"> <span> <a href="/education/">More</a> <i class="fa fa-plus flip"></i> </span> <div class="menuChildren" style="display: none;"> <ul> <li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="https://www.iliffemedia.co.uk/" target="_blank">Iliffe Media</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block pb-2"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <div class="PremDesk"> <a href="https://premium.suffolknews.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav text-center"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/farmingandcountrylife/" target="_blank">Farming</a></li> <li>|</li> <li><a href="/family-notices/">Family Notices</a></li> <li>|</li> <li><a href="https://digital.imnews.app/">E-editions</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li> <div class="dropdown"> <button class="dropdown-toggle AwardsDropdown" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> More </button> <div class="dropdown-menu p-2 text-center" aria-labelledby="dropdownMenuButton" style="width:130px !important;"> <a class="dropdown-item" href="https://www.iliffemedia.co.uk/" target="_blank" style="border-bottom:1px solid #d0d0d0;">Iliffe Media</a> <a class="dropdown-item" href="https://www.visiteastangliaguide.co.uk/" target="_blank">Visit East Anglia</a> </div> </div> </li> </ul> </div> </div> <div class="col-lg-1 text-right float-right socialsearch"> <ul> <li><a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/SuffolkNewswire" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> <div class="col-lg-1"> <div class="text-center float-right account btn btn-primary LoginInButton"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/suffolklogo.jpg" class="logo" width="280px" alt="Suffolk News Logo"/> </a><div class="WeatherHome float-right d-none d-sm-none d-lg-block mt-1"><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">9&deg;</span><span class="TempLater">| 4&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"><li id="menu-1"><span><a href="/" class="HomeIcon">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="NewsIcon">News</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/national/">National</a></li> <li><a href="/news/nostalgia/">Nostalgia</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/planning/">Planning</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/property-news/">Property News</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/sport/" class="SportIcon">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/horse-racing/">Horse Racing</a></li> <li><a href="/sport/ipswich-town-fc/">Ipswich Town FC</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="/where-i-live/">Where I Live</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/beccles/">Beccles</a></li> <li><a href="/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/diss/">Diss</a></li> <li><a href="/eye/">Eye</a></li> <li><a href="/felixstowe/">Felixstowe</a></li> <li><a href="/framlingham/">Framlingham</a></li> <li><a href="/haverhill/">Haverhill</a></li> <li><a href="/ipswich/">Ipswich</a></li> <li><a href="/kesgrave/">Kesgrave</a></li> <li><a href="/lakenheath/">Lakenheath</a></li> <li><a href="/lowestoft/">Lowestoft</a></li> <li><a href="/mildenhall/">Mildenhall</a></li> <li><a href="/needham-market/">Needham Market</a></li> <li><a href="/newmarket/">Newmarket</a></li> <li><a href="/soham/">Soham</a></li> <li><a href="/southwold/">Southwold</a></li> <li><a href="/stowmarket/">Stowmarket</a></li> <li><a href="/sudbury/">Sudbury</a></li> <li><a href="/thetford/">Thetford</a></li> <li><a href="/woodbridge/">Woodbridge</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/sport/ipswich-town-fc/" class="FootballLink">Ipswich Town FC</a></span> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="/business-news/" class="BusinessIcon">Business</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/business-news/">Business News</a></li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-business-awards/" target="_blank">Business Awards</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/whats-on/" class="WhatOnIcon">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/velvet-mag/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/velvet-mag/fashion-and-beauty/">Fashion and Beauty</a></li> <li><a href="/velvet-mag/food-and-drink/">Food and Drink</a></li> <li><a href="/velvet-mag/health-and-fitness/">Health and Fitness</a></li> <li><a href="/velvet-mag/homes-and-gardens/">Homes and Gardens</a></li> <li><a href="/velvet-mag/real-life-stories/">Real Life Stories</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-10"> <span><a href="/contact-us/" class="ContactIcon">Contact</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/contact-us/bury-free-press/">Bury Free Press</a></li> <li><a href="/contact-us/diss-express/">Diss Express</a></li> <li><a href="/contact-us/haverhill-echo/">Haverhill Echo</a></li> <li><a href="/contact-us/newmarket-journal/">Newmarket Journal</a></li> <li><a href="/contact-us/suffolk-free-press/">Suffolk Free Press</a></li> </ul></div></li> <li class="Parent nav-item dropdown" id="menu-11"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown" id="menu-12"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-13"> <span><a href="/education/">More</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/education/">Education Directory</a></li> <li><a href="/bury-st-edmunds/love-local/">Buy Local</a></li> <li><a href="/directory/">Directory</a></li> <li><a href="https://www.iliffemedia.co.uk/" target="_blank">Iliffe Media</a></li> <li><a href="/podcasts/">Podcasts</a></li> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul></div></li></ul> </div> </div> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-left"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-0 pb-lg-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/mildenhall/">Mildenhall</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">Herringswell burglary sees livery and caravan broken into</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/sam-walker" > Sam Walker</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="/">sam.walker@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 11:47, 29 March 2022 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 11:48, 29 March 2022</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr /> <div class="SubsArticleStrap"> <div class="row"> <div class="col-12 col-lg-12"> <div class="row"> <div class="col-lg-12"> <p><b> More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><p>A livery and caravan were broken into and horse blankets, head collars and batteries stolen during a burglary in Herringswell.</p><p>The incident happened between 5pm on Friday and 7.45am on Saturday at a location in Herringswell Road.</p><p>Horse blankets, head collars and batteries were stolen during the incident.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 995 753'%3E%3C/svg%3E" alt="Herringswell Road, Herringswell. Picture: Google Maps." data-root="/_media/img/" data-path="MK7JJM3J57KKMIOJIO4D.jpg" data-ar="1.32"/><noscript><img src="/_media/img/MK7JJM3J57KKMIOJIO4D.jpg" alt="Herringswell Road, Herringswell. Picture: Google Maps."/></noscript><figcaption>Herringswell Road, Herringswell. Picture: Google Maps.</figcaption></figure><p>Anyone with information is asked to contact <a href="https://www.suffolknews.co.uk/">Suffolk</a> Police quoting crime reference 37/18250/22.</p><p>A livery is a stable where horses are kept.</p><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/bury-st-edmunds" class="article-category-link">Bury St Edmunds</a> <a href="/categories/crime" class="article-category-link">Crime</a> <a href="/categories/mildenhall" class="article-category-link">Mildenhall</a> <a href="/categories/newmarket" class="article-category-link">Newmarket</a> <a href="/authors/sam-walker" class="article-category-link"> Sam Walker</a> </div> <hr /> </div> <script type="text/javascript"> _pluginManager.setTargetValue("articleID", "9246831"); </script> <div class="clearfix"></div><div class="OUTBRAIN" data-ob-contentUrl="https://www.suffolknews.co.uk/mildenhall/livery-and-caravan-burgled-9246831/" data-widget-id="AR_1" data-ob-installation-key="ILIFF102MO2CO2FD6B9C2QP2D"></div></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside> <div class="GuidePromo featuredblock h-100 text-center"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b3026f49-a2db-43a1-b909-8ad482afe5a6" target="_blank"> <div class="row"> <div class="col"> <h3>IM WEST SUFFOLK</h3> </div> </div> <p>Directory covering the West Suffolk Area</p> </a> </div> <div class="clearfix"></div><div class="d-none d-lg-block"> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span></div> <div class="CoronaPromo featuredblock h-100 text-center"> <a href="/news/coronavirus-stats/"> <div class="row"> <div class="col"> <h3>CORONAVIRUS STATS</h3> </div> </div> <p>New cases, rolling rate &amp; case rate</p> </a> </div> <div class="" style="background-color:#F7F7F7; padding-bottom:20px;"> <div class="p-3"> <div class="titleline_color mb-0"> <h3 class="title_color">MOST READ</h3> </div> </div> <div class="fetchPanel" data-url="/panels/most-read/"></div> </div> <div class="clearfix"></div><div class="clearfix"></div><div class="row no-gutters text-center SocialSide"> <div class="col-6 col-lg-6 text-center"> <a class="followbox" href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"> <div class="FacebookBox"> <i class="fab fa-facebook-f mr-2"></i> Facebook </div> </a> </div> <div class="col-6 col-lg-6"> <a class="followbox" href="https://twitter.com/SuffolkNewswire" target="_blank"> <div class="TwitterBox"> <i class="fab fa-twitter mr-2"></i> Twitter </div> </a> </div> </div><div class="clearfix"></div> <div class="text-center mpu mb-3 Advertisement"> <small>Advertisement</small><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="d-none d-sm-block d-md-block d-lg-block"> <div class="text-center mpu Advertisement"> <small>Advertisement</small><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div> </div> </div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkNews/" target="_blank"><i class="fab fa-facebook-square fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SuffolkNewswire" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/about-us/">About us</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="https://www.imjobs.co.uk/jobs/suffolk/" target="_blank">Find Jobs in Suffolk</a></li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2022&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:51.97817084245995,swLng:0.6277669926055296,neLat:52.10234484264812,neLng:0.8296407719024046}};</script><script type="text/javascript">var topStoriesPanelUrl="/panels/top-stories-mildenhall/";</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>    <script type="text/javascript" src="/_resources/Drag-Nav-v5589290.js"></script>
  </body>
</html>
